unreal.pl  

Wstecz   unreal.pl > Scena > Pomoc

Odpowiedz
 
Narzędzia Tematu Oceń Temat Tryby Wyświetlania
Stare 25-10-2006, 16:35   #1
Yossarian
Zarejestrowany
 
Na forum od: 25-08-2006
Miejscowość: Pianosa
Wiadomości: 4
Rep P0wah: 0
Yossarian - nijaki taki
[UT2k4] Dziwne zacięcia

Witam, mam problem z UT2k4. Mój komp:

OS: Windows XP 64
Płytka: Gigabyte K8NF-9
Procek: Athlon 3800+
RAM: 2x512 DDR400
Grafa: GF 7600 GT 256 MB DDR3

Gra niekiedy potwornie ścina. Przez około minutę - dwie dźwięk jest zapętlony, gra stoi na jednej klatce. Dysk i procek pracują ostro (z tego co widziałem w task managerze to UT2k4 zżera CPU). Po tym czasie komp "rusza" powoli i wraca do normy. Średnia FPS w zależności od mapy to 60-200, także to nie prześrubowane ustawienia. Ktoś wie o co może chodzić?
Użytkownika Yossarian nie ma obecnie na forum   Odpowiedz
Stare 25-10-2006, 16:52   #2
fuX
dar0_o
 
fuX - Awatar
 
Na forum od: 02-11-2004
Miejscowość: Za szafOO
Wiadomości: 1 710
Rep P0wah: 2610
fuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizasta
Najprzód
usevsynk=true
DesiredRefreshRate=85
To samo w ustawieniach karty
__________________
Użytkownika fuX nie ma obecnie na forum   Odpowiedz
Stare 25-10-2006, 17:41   #3
Yossarian
Zarejestrowany
 
Na forum od: 25-08-2006
Miejscowość: Pianosa
Wiadomości: 4
Rep P0wah: 0
Yossarian - nijaki taki
Yyyy? Do konsoli czy gdzie? I dlaczego akurat refreshrate?
Użytkownika Yossarian nie ma obecnie na forum   Odpowiedz
Stare 25-10-2006, 22:19   #4
fuX
dar0_o
 
fuX - Awatar
 
Na forum od: 02-11-2004
Miejscowość: Za szafOO
Wiadomości: 1 710
Rep P0wah: 2610
fuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizastafuX - masta of dizasta
wyedytuj sobie ini i znajdz to, i tak sobie zmien najsamprzód ,wpierw
[D3DDrv.D3DRenderDevice]
DetailTextures=True
HighDetailActors=False
SuperHighDetailActors=False
UsePrecaching=True
UseTrilinear=False
AdapterNumber=-1
ReduceMouseLag=True
UseTripleBuffering=False
UseHardwareTL=True
UseHardwareVS=True
UseCubemaps=True
DesiredRefreshRate=85
UseCompressedLightmaps=True
UseStencil=False
Use16bit=False
Use16bitTextures=False
MaxPixelShaderVersion=255
UseVSync=True
LevelOfAnisotropy=1
DetailTexMipBias=0.000000
DefaultTexMipBias=-0.500000
UseNPatches=False
TesselationFactor=1.000000
CheckForOverflow=False
AvoidHitches=False
OverrideDesktopRefreshRate=False
ReportUnusedTextures=False
DecompressTextures=False
TerrainLOD=0
SkyboxHack=False
LowQualityTerrain=False
__________________
Użytkownika fuX nie ma obecnie na forum   Odpowiedz
Odpowiedz


Narzędzia Tematu
Tryby Wyświetlania Oceń Ten Temat
Oceń Ten Temat:

Reguły Wiadomości
Nie możesz zakładać tematów
Nie możesz pisać odpowiedzi
Nie możesz dodawać załączników
Nie możesz edytować wiadomości

Kod BB:
Emoty:
kod [IMG]:
kod HTML:

Skocz do:

Podobne Tematy
Temat Rozpoczęty przez Forum Odpowiedzi Ostatnia Wiadomość
"slaby kompik??" przycinka i dziwne zachownia UT99 Kasia Pomoc 3 02-06-2006 20:29
Monitor LCD dziwne zachowanie W3reWolf Pomoc 14 13-04-2006 23:13
Dziwne zachowanie zasilacza Fortron ;) mortar Pomoc 22 01-01-2006 22:30
dziwne zachowanie mx510 :( RedEyes Pomoc 15 06-11-2005 17:04


Czas podawany jest w GMT +2. Teraz jest 03:12.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.